
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.columbusmonthly.com/Global/images/favicons/columbusmonthly_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201030011146
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20201029&category=ENTERTAINMENTLIFE&lopenr=201029846&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=OH&date=20201029&category=ENTERTAINMENTLIFE&lopenr=201029846&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20201029&category=ENTERTAINMENTLIFE&lopenr=201029846&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Columbus Monthly" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Columbus Datebook for November - Entertainment & Life - Columbus Monthly - Columbus, OH</title>
<!-- Meta Tags - Global Article6 guid: F310834D-C766-43C6-A4D8-DA6AA39C195D-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20201029T16:31:22Z">
<meta property="bt:modDate" content="20201029T16:31:00Z">
<meta property="bt:author" content="Columbus Monthly staff">
<meta name="twitter:title" content="Columbus Datebook for November">
<meta name="twitter:description" content="Editors' picks for things to see and do this month
">
<meta property="og:title" content="Columbus Datebook for November"/>
<meta property="og:description" content="Editors' picks for things to see and do this month
" />
<meta name="author" content="Columbus Monthly staff">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.columbusmonthly.com/storyimage/OH/20201029/ENTERTAINMENTLIFE/201029846/AR/0/AR-201029846.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.columbusmonthly.com/storyimage/OH/20201029/ENTERTAINMENTLIFE/201029846/AR/0/AR-201029846.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="647">
	<meta property="vf:unique_id" content="siteOH-pub4538-F310834D-C766-43C6-A4D8-DA6AA39C195D">
	<link rel="canonical" href="https://www.columbusmonthly.com/entertainmentlife/20201029/columbus-datebook-for-november"/>
<link rel="amphtml" href="https://www.columbusmonthly.com/entertainmentlife/20201029/columbus-datebook-for-november?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.columbusmonthly.com/entertainmentlife/20201029/columbus-datebook-for-november"
	},
    "headline": "Columbus Datebook for November",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.columbusmonthly.com/storyimage/OH/20201029/ENTERTAINMENTLIFE/201029846/AR/0/AR-201029846.jpg",
       	"height": 647,
       	"width": 1024
    },
    "url": "https://www.columbusmonthly.com/article/20201029/ENTERTAINMENTLIFE/201029846",
    "thumbnailUrl": "https://www.columbusmonthly.com/apps/pbcsi.dll/bilde?Site=OH&Date=20201029&Category=ENTERTAINMENTLIFE&ArtNo=201029846&Ref=AR",
    "dateCreated": "20201029T21:31:22Z",
    "datePublished": "20201029T21:31:22Z",
    "dateModified": "20201029T21:31:00Z",
    "author": [{"@type":"Person","name":"Columbus Monthly staff"}],
    "creator": "Columbus Monthly staff",
    "publisher": {
       "@type": "Organization",
       "name": "Columbus Monthly",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.columbusmonthly.com/Global/images/head/nameplate/columbusmonthly_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": ["Lifestyle","OH_columbusmonthly.com","Magazine 8","Monthly"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Columbus Monthly",
    "productID": "columbusmonthly.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@columbusmonthly">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/columbusmonthly.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://subscribe.columbusmonthly.com/main" target="_top">Subscribe</a></li><li><a href="https://www.columbusmonthly.com/blogs" target="_top">Blogs</a></li><li><a href="https://www.columbusmonthly.com/arch-city" target="_top">Arch City</a></li><li><a href="https://www.columbusmonthly.com/home-style" target="_top">Home & Style</a></li><li><a href="https://www.columbusmonthly.com/dining" target="_top">Dining</a></li><li><a href="https://www.columbusmonthly.com/monthly-features" target="_top">Features</a></li><li><a href="https://www.columbusmonthly.com/weddings" target="_top">Weddings</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://subscribe.columbusmonthly.com/main/?g2i_source=columbusmonthly.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe Now</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.columbusmonthly.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.columbusmonthly.com">
							<img class="mainheadnameplate" src="https://www.columbusmonthly.com/Global/images/head/nameplate/columbusmonthly_logo.png"  alt="Columbus Monthly" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://subscribe.columbusmonthly.com/main/?g2i_source=columbusmonthly.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.columbusmonthly.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.columbusmonthly.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201029163122">
	<div class="inner">
		<h1 class="headline">Columbus Datebook for November</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.columbusmonthly.com/storyimage/OH/20201029/ENTERTAINMENTLIFE/201029846/AR/0/AR-201029846.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">A scene from "Aulcie," which is streaming online as part of the Jewish Film Festival</div>
                <div class="credit">Photo courtesy Hey Jude Productions</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Columbus Monthly staff
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Oct&nbsp;29,&nbsp;2020&nbsp;at&nbsp;4:31&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Editors' picks for things to see and do this month</p>
					<p>
<p class="Paragraph SCXW236873251 BCX0">Jewish Film Festival&nbsp;(Nov. 1&ndash;19)<br />First up in the JCC&rsquo;s annual film fest, streaming online in November, is &ldquo;Aulcie,&rdquo; producer Dani&nbsp;Menkin&rsquo;s&nbsp;sequel to his 2016 documentary &ldquo;On the Map.&rdquo; That film traced the against-all-odds 1977 journey of the Maccabi Tel Aviv basketball team, including six American players, to a European championship. New Jersey native&nbsp;Aulcie&nbsp;Perry was a star of the team and became an Israeli celebrity. This new film documents Perry&rsquo;s spiral into addiction following a knee injury, leading to a 10-year prison sentence and, finally, redemption.&#8239;columbusjcc.org/film-festival<br /></p>
<p class="Paragraph SCXW236873251 BCX0">Voter Profile&nbsp;(Nov. 4&ndash;Dec. 20)<br />To combat voter apathy&mdash;about 60 percent of eligible voters participated in the 2016 election&mdash;artist Paul Richmond has created a series of paintings of individuals representing groups that were once disenfranchised, as well as some that are still excluded from voting or at risk of voter suppression. The portraits, painted on collaged ballots and pamphlets from an era historically significant for each group and paired with quotations (above: &ldquo;Terese&nbsp;Garcia Monterey County&rdquo;), are part of a new exhibition at (Not) Sheep Gallery, a venue dedicated to art with a message.&#8239;notsheepgallery.com<br /></p>
<p class="Paragraph SCXW236873251 BCX0" lang="EN-US" xml:lang="EN-US">&ldquo;Until I Could Be Sure&rdquo;&nbsp;(Nov. 9)&nbsp;<br />Former Illinois governor George Ryan is said to have revitalized the movement to abolish the death penalty when he declared a moratorium on executions in 2000, then commuted the sentences of 167 condemned inmates. Long a proponent of capital punishment, Ryan was convinced by a string of exonerations&mdash;more men on Illinois&rsquo; death row had been found innocent than had been executed in recent years&mdash;that the criminal justice system was too flawed to support capital punishment. In the years that followed, Illinois and seven other states abolished the death penalty. Ryan, who subsequently served five years in federal prison for corruption, will speak about his new memoir in an online session.&#8239;thurberhouse.org&nbsp;</p>
<p class="Paragraph SCXW236873251 BCX0" lang="EN-US" xml:lang="EN-US">Hot Tuna&nbsp;(Nov. 10)&nbsp;<br />What began as a bluesy side project of Jefferson Airplane bandmates&nbsp;Jorma&nbsp;Kaukonen and Jack&nbsp;Casady&nbsp;has endured for five decades despite solo projects, a revolving cast of side musicians and Kaukonen&rsquo;s surprising second act as the owner and operator of the Fur Peace Ranch, a guitar camp in the rolling hills of Southeast Ohio. The resilient duo will stop by Natalie&rsquo;s Music Hall &amp; Kitchen in Grandview for a socially distanced, acoustic concert.&#8239;nataliesgrandview.com<br /></p>
<p class="Paragraph SCXW236873251 BCX0">Arts&#8239;in&#8239;the&#8239;Alley&nbsp;(Nov. 14&ndash;21)&nbsp;<br />Like many 2020 events, Grove City&rsquo;s beloved&#8239;arts&#8239;celebration will look a little different this year due to&#8239;the&#8239;coronavirus pandemic.&#8239;The&#8239;Home Edition begins Nov. 14 with &ldquo;pocket parades&rdquo; that will travel through several neighborhoods beginning at 9:30 a.m. Attendees can then log on to&#8239;the&#8239;Arts&#8239;in&#8239;the&#8239;Alley&#8239;website to view crafts, fine art and youth art and vote for favorites through Nov. 21.&#8239;gcchamber.org/parade&nbsp;</p>
Like what you&rsquo;re reading? Subscribe to our weekly newsletters. 
<p class="Paragraph SCXW236873251 BCX0">WAYS TO GIVE BACK</p>
<p class="Paragraph SCXW236873251 BCX0">Meals-on-Wheels&nbsp;(Ongoing)<br />With many vulnerable people staying home due to COVID-19, the need for volunteers to deliver nutritious meals at lunchtime, using your own vehicle, has never been greater. Routes last 60 to 90 minutes and serve 12 to 15&nbsp;clients.&nbsp;lifecarealliance.org/volunteer&nbsp;</p>
<p class="Paragraph SCXW236873251 BCX0">Wildlights&nbsp;Stuff the Truck&nbsp;(Nov. 20)<br />The zoo is partnering with Kroger and the Mid-Ohio Foodbank to fight hunger. Bring five non-perishable food items to the Columbus Zoo and Aquarium for free admission to&nbsp;Wildlights. Come early&mdash;food items will be accepted starting at 10 a.m.&#8239;columbuszoo.org</p>
<p class="Paragraph SCXW236873251 BCX0">A Night of Hope&nbsp;(Nov. 7)<br />She Has A Name&rsquo;s virtual gala will be a celebration of the organization&rsquo;s work to fight human trafficking by equipping survivors through workforce development. The organization also provides education, advocacy and care for those affected.&nbsp;shehasaname.org</p>
&nbsp;
</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://subscribe.columbusmonthly.com/main/?g2i_source=columbusmonthly.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
							<h2>Sign up for weekly e-mails</h2>
							<a href="/forms/monthly/newsletter">
								<button type="button" class="btn btn-newsletter">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.columbusmonthly.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.columbusmonthly.com/about-monthly" target="_top">About Us</a></li><li><a href="https://www.columbusmonthly.com/lifestyle/20180424/columbus-monthly-and-columbus-weddings-faqs" target="_top">FAQ</a></li><li><a href="https://www.columbusmonthly.com/monthly/archives" target="_top">Archives</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/PDFreprintform_0519-5ceda707a4cf7.pdf" target="_blank">Order Reprints</a></li><li><a href="https://www.columbusmonthly.com/locations-monthly" target="_top">Find a Copy</a></li><li><a href="https://subscribe.columbusmonthly.com/main" target="_blank">Subscribe Now</a></li><li><a href="https://subscribe.columbusmonthly.com/backcopy" target="_blank">Order Back Copies</a></li><li><a href="https://www.columbusmonthly.com/section?template=subscriptionManagement" target="_top">Manage Subscription</a></li><li><a href="http://www.gatehousemedia.com/privacy-policy" target="_top">Privacy Policy</a></li><li><a href="http://www.gatehousemedia.com/terms_of_use" target="_top">Terms of Service</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.columbusmonthly.com/calendar" target="_blank">Calendar</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.columbusmonthly.com/advertise-monthly" target="_top">Advertise with Monthly</a></li><li><a href="https://www.columbusmonthly.com/advertise-weddings" target="_top">Advertise with Weddings</a></li></ul></div><div class="footer-col"><h4>Online Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.columbusmonthly.com/section/feed" target="_top">RSS Feeds</a></li><li><a href="https://www.twitter.com/columbusmonthly" target="_blank">Twitter</a></li><li><a href="https://www.facebook.com/ColumbusMonthly" target="_blank">Facebook</a></li><li><a href="https://www.instagram.com/columbusmonthly" target="_blank">Instagram</a></li><li><a href="https://www.columbusmonthly.com/forms/monthly/newsletter" target="_top">Newsletter</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20201029&category=ENTERTAINMENTLIFE&lopenr=201029846&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Columbus Monthly  ~ 62 E. Broad Street, P.O. Box 1289, Columbus, OH 43216<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.columbusmonthly.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://subscribe.columbusmonthly.com/main/?g2i_source=columbusmonthly.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.columbusmonthly.com" target="_top">Home</a></li><li><a href="https://www.columbusmonthly.com/blogs" target="_top">Blogs</a></li><li><a href="https://www.columbusmonthly.com/arch-city" target="_top">Arch City</a></li><li><a href="https://www.columbusmonthly.com/home-style" target="_top">Home & Style</a></li><li><a href="https://www.columbusmonthly.com/dining" target="_top">Dining</a></li><li><a href="https://www.columbusmonthly.com/monthly-features" target="_top">Features</a></li><li><a href="https://www.columbusmonthly.com/weddings" target="_top">Weddings</a></li><li><a href="https://www.columbusmonthly.com/best-of-columbus" target="_top">Best of</a></li><li><a href="https://www.columbusmonthly.com/monthly/archives" target="_top">Archives</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.columbusmonthly.com/photos" target="_top">Photos</a></li><li><a href="https://www.columbusmonthly.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.columbusmonthly.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.columbusmonthly.com/monthly/archives" target="_top">Archives</a></li><li><a href="https://www.columbusmonthly.com/restaurantguide" target="_top">Restaurant Guide</a></li><li><a href="https://www.columbusmonthly.com/section/promoted/?prx_adpz=2343" target="_top">From Our Advertisers</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://subscribe.columbusmonthly.com/main" target="_blank">Subscribe Now</a></li><li><a href="https://www.columbusmonthly.com/section?template=subscriptionManagement" target="_top">Manage Subscription</a></li><li><a href="https://subscribe.columbusmonthly.com/backcopy" target="_blank">Order Back Copies</a></li><li><a href="https://www.columbusmonthly.com/forms/monthly/newsletter" target="_top">Newsletter</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.columbusmonthly.com/advertise-monthly" target="_top">Advertise with us</a></li><li><a href="http://local.dispatch.com" target="_blank">Local Directory</a></li><li><a href="http://columbusmonthly.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dghose@columbusmonthly.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.columbusmonthly.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.columbusmonthly.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ColumbusMonthly""
								target="_blank"
								title="Columbus Monthly Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/columbusmonthly""
								target="_blank"
								title="Columbus Monthly Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.columbusmonthly.com/section/feed"
								target="_blank"
								title="Columbus Monthly RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.columbusmonthly.com/contact"
								title="Contact Columbus Monthly">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>
		<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1730418';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>

		
<!--currenttimestamp: 2020-10-30&nbsp;01:11:46-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1621640575"></script>
</body>
</html>
